Clients Area is unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 08:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 08:34 UTC
Investigating
This incident affects   Web-site and Client Area in Exante Live
Applications: CRM,Clients Area
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Oct 31, 2022 - 08:33 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.