Clients are unable to login to all services.. Affected: Exante Demo
Incident Report for Exante
Resolved
This incident has been resolved.
Posted May 23, 2022 - 07:49 UTC
Identified
This incident affects   Card Transactions & Payments, Order Execution in Exante Demo
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted May 23, 2022 - 07:49 UTC
This incident affected: Environments (Exante Demo) and Order Execution, Card Transactions & Payments.