Order can not be placed for NYSE, NASDAQ, BATS, XETRA, LSEIOB, EURONEXT, OTCMKTS, CBOE, MIL, ARCA, US and Crypto instruments
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 00:15 UTC
Identified
This incident affects Trading APIs, Market Data Feeds, Order Execution in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Jan 10, 2022 - 18:44 UTC
This incident affected: Market Data Feeds, Order Execution, Trading APIs and Environments (Exante Live).