order execution issue Affected: Exante Demo
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 11:57 UTC
Investigating
This incident affects   Market Data Feeds in Exante Demo
Applications: Feed Gateways, Broker Gateways
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Jul 29, 2022 - 11:56 UTC
This incident affected: Environments (Exante Demo) and Market Data Feeds.