HTTP api, FIX connection, part of feeds is unavailable. Account summary loading issue affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2022 - 12:07 UTC
Investigating
This incident affects   Trading APIs in Exante Live
Applications: Feed Gateways,Broker Gateways,FIX API,HTTP API,Card processor
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Sep 05, 2022 - 12:07 UTC
This incident affected: Trading APIs and Environments (Exante Live).