Order can not be placed for Instant broker. Affected 15 orders
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 10:18 UTC
Identified
This incident affects Trading APIs in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Sep 28, 2021 - 10:16 UTC
This incident affected: Trading APIs and Environments (Exante Live Trading).