clients area and exante site are unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 17:18 UTC
Investigating
This incident affects   Web-site and Client Area in Exante Live
Applications: CRM, Clients Area, Exante site
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Nov 25, 2022 - 17:17 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.