Due to incorrect settings interest payments for October 1-5 have been calculated incorrectly in client accounts.
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 15:12 UTC
Update
We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Oct 07, 2021 - 07:44 UTC
Identified
This incident affects Card Transactions & Payments, Order Execution in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Oct 07, 2021 - 07:21 UTC
This incident affected: Order Execution, Card Transactions & Payments and Environments (Exante Live Trading).