Margin info, list of accounts, historical/actual Account Summary, Trade Blotter data are not available in Trading terminals / Clients Area. Accounts interests are possibly affected affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 21:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 21:00 UTC
Investigating
This incident affects   Order Execution,Trading Terminals,Web-site and Client Area in Exante Live
Applications: Clients Area, ATP Desktop, Broker Gateways
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Dec 06, 2022 - 20:52 UTC
This incident affected: Order Execution, Trading Terminals, Web-site and Client Area and Environments (Exante Live).