Order can not be placed for NYSE, NASDAQ, BATS, XETRA, LSEIOB, EURONEXT, OTCMKTS, CBOE, MIL, ARCA, US. Affected: Exante Live Trading
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 18:46 UTC
Identified
This incident affects Order Execution, Market Data Feeds, Trading APIs in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Jan 10, 2022 - 18:36 UTC
This incident affected: Market Data Feeds, Order Execution, Trading APIs and Environments (Exante Live).