Сrypto trading is not available affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 04, 2022 - 17:36 UTC
Investigating
This incident affects   Market Data Feeds,Order Execution in Exante Live
Applications: Feed Gateways, Broker Gateways, FIX API, HTTP API
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Sep 04, 2022 - 16:08 UTC
This incident affected: Market Data Feeds, Order Execution and Environments (Exante Live).