WL-Pro partners Clientsarea are unavailable. Affected: Exante Live Trading
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 14:10 UTC
Identified
This incident affects Web-site and Client Area in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Oct 07, 2021 - 13:58 UTC
This incident affected: Environments (Exante Live Trading) and Web-site and Client Area.