Orders execution is partially failing affecting Exante Demo
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 19:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2022 - 19:30 UTC
Investigating
This incident affects   Order Execution in Exante Demo
Applications: Broker Automation Engine
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Nov 25, 2022 - 18:44 UTC
This incident affected: Environments (Exante Demo) and Order Execution.