CRM is unavailable. Affected: Exante Live Trading
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 08:09 UTC
Identified
This incident affects Web-site and Client Area in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We found a bug in our software and our software engineers are applying a fix now.
Posted Sep 28, 2021 - 08:04 UTC
This incident affected: Environments (Exante Live Trading) and Web-site and Client Area.