Multiple services temporary outage Affected: Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 08:37 UTC
Investigating
This incident affects   Market Data Feeds,Order Execution,Trading APIs in Exante Live
Applications: Feed Gateways,Broker Gateways,FIX API,HTTP API
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Jul 26, 2022 - 08:36 UTC
This incident affected: Market Data Feeds, Order Execution, Trading APIs and Environments (Exante Live).