historical data partially unavailable on charts in trading terminals
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 12:43 UTC
Identified
This incident affects Market Data Feeds in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Nov 26, 2021 - 09:58 UTC
This incident affected: Market Data Feeds and Environments (Exante Live).