No realtime feed on CME, NYMEX, LMAX currency, No order execution on ASX, HKEX, SGX, TOCOM, OE, EUREX, ICE, LME, LIFFE, XAI, Crypto market and http ix api connection
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 09:23 UTC
Identified

Severity:
Majorincident that affects an important service or functionality

We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Sep 01, 2021 - 09:22 UTC
This incident affected: Environments (Exante Demo Trading, Exante Live Trading).