impact: Users can not log in the Clients Area and CRM
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 13:06 UTC
Identified
This incident affects Web-site and Client Area in Exante Live Trading
Severity:
Criticalall systems or single critical system down

We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Aug 30, 2021 - 13:01 UTC
This incident affected: Environments (Exante Live Trading) and Web-site and Client Area.