possibly delayed quotes or missing quotes at client's trading terminals
Incident Report for Exante
Resolved
This incident has been resolved.
Posted May 23, 2022 - 14:30 UTC
Identified
This incident affects   Trading Terminals, Trading APIs in Exante Live
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted May 23, 2022 - 14:14 UTC
This incident affected: Trading APIs, Trading Terminals and Environments (Exante Live).