No feed on NYMEX, CME, СВОТ, COMEX futures, NASDAQ stocks affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 15:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2022 - 12:13 UTC
Investigating
This incident affects   Market Data Feeds in Exante Live
Applications: Feed Gateways
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Dec 05, 2022 - 12:13 UTC
This incident affected: Market Data Feeds and Environments (Exante Live).