Account information is unavailable on trading platforms. Trading is affected.
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 09:22 UTC
Identified

Severity:
Majorincident that affects an important service or functionality

We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Jan 19, 2022 - 08:14 UTC
This incident affected: Environments (Exante Demo) and Trading APIs, Trading Terminals.