Currently all our services are unavailable. Trading is affected. We are working on the issue and will let you know the further updates as soon as possible.
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 07:43 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 07:30 UTC
This incident affected: Environments (Exante Demo Trading, Exante Live Trading) and Market Data Feeds, Order Execution, Trading APIs, Trading Terminals, Web-site and Client Area, Card Transactions & Payments.