Trading is affected, Account Summary is unavailable, Margin Trading is affected affecting Exante Demo
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 09:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2022 - 08:50 UTC
Investigating
This incident affects   Order Execution in Exante Demo
Applications: BOCore
Severity:
Majorincident that affects an important service or functionality

 We identified the root cause and we’re working to resolve the issue as soon as possible.
Posted Oct 06, 2022 - 08:50 UTC
This incident affected: Environments (Exante Demo) and Order Execution.