Trading unavailable, clients area is unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 11:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 11:46 UTC
Investigating
This incident affects   Order Execution,Web-site and Client Area in Exante Live
Applications: Clients Area, BOCore
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Dec 06, 2022 - 11:44 UTC
This incident affected: Order Execution, Web-site and Client Area and Environments (Exante Live).