Clients cannot check summary and/or copy deposit details, EXANTE will not receive funds, AUM will not grow further. affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 02:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 19, 2025 - 01:11 UTC

Investigating

This incident affects   Web-site and Client Area in Exante Live
Applications: Clients Area
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Mar 19, 2025 - 01:11 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.