Trading is unavailable, the user's personal account is unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 18:17 UTC
Investigating
This incident affects   Order Execution in Exante Live
Applications: BOCore
Severity:
Majorincident that affects an important service or functionality

 We identified the root cause and we’re working to resolve the issue as soon as possible.
Posted Nov 07, 2022 - 18:17 UTC
This incident affected: Order Execution and Environments (Exante Live).