Customers in Asia/Thailand are experiencing issues with both the mobile app and the web platform. Charts and summaries are not loading, and trading is unavailable affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Apr 24, 2025 - 08:07 UTC

Identified

This incident affects   Order Execution,Trading Terminals in Exante Live
Applications: iOS Terminal PRO, Android PRO Terminal, Web Platform, Web platform proxy
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Apr 23, 2025 - 23:05 UTC
This incident affected: Order Execution, Trading Terminals and Environments (Exante Live).