EXANTE site temporary unavailability affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 12:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 06, 2022 - 12:42 UTC
Investigating
This incident affects   Web-site and Client Area in Exante Live
Applications: Clients Area
Severity:
Majorincident that affects an important service or functionality

 We found a bug in our software and our software engineers are applying a fix now.
Posted Oct 06, 2022 - 12:40 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.