Clients are unable to receive 2FA SMS messages. The most affected delivery destinations are PL mostly, CY, GB, IT, ES, MT affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 13:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2026 - 09:57 UTC

Investigating

We are currently investigating this issue.
Posted Sep 14, 2026 - 09:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2026 - 09:55 UTC

Investigating

This incident affects   Web-site and Client Area in Exante Live
Applications: Nexmo (sms provider),Notification service,Notification shaper
Severity:
Moderatean incident that affected an insignificant functionality of the system

 We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Sep 14, 2026 - 09:54 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.