Candles and ticks are not displayed in the trading terminal affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 10:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2023 - 08:51 UTC
Investigating
This incident affects   Trading Terminals in Exante Live
Applications: ATP Desktop
Severity:
Majorincident that affects an important service or functionality

 We found a bug in our software and our software engineers are applying a fix now.
Posted Nov 27, 2023 - 08:50 UTC
This incident affected: Environments (Exante Live) and Trading Terminals.