Realtime feed data is partially unavailable for a group of instruments affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 07:44 UTC
Investigating
This incident affects   Market Data Feeds in Exante Live
Applications: Feed Gateways
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Jan 24, 2024 - 07:44 UTC
This incident affected: Market Data Feeds and Environments (Exante Live).