The client's area indicates "You have no available accounts. If you need more information on account access, please contact our Support Team at support@exante.eu." affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 11:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 16, 2025 - 11:41 UTC
Investigating
This incident affects   Web-site and Client Area in Exante Live
Applications: Clients Area
Severity:
Moderatean incident that affected an insignificant functionality of the system

 We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Jan 16, 2025 - 11:41 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.