Clientsarea and CRM are unavailable Affected: Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 10:04 UTC
Investigating
This incident affects   Web-site and Client Area in Exante Live
Applications: CRM, Clients Area, Branding Service
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Jul 26, 2022 - 09:06 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.