Clients are unable to receive email, sms and push notifications. affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 03:43 UTC

Investigating

This incident affects   Web-site and Client Area in Exante Live
Applications: Notification service
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Mar 25, 2025 - 23:29 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.