Multiply services outage Affected: Exante Demo,Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 21:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2022 - 21:13 UTC
Investigating
This incident affects   Market Data Feeds,Order Execution,Trading APIs,Trading Terminals,Web-site and Client Area in Exante Demo,Exante Live
Applications: CRM, Clients Area, Feed Gateways, Broker Gateways, FIX API, HTTP API
Severity:
Majorincident that affects an important service or functionality

 We encountered an issue with one of our counterparties and waiting for a resolution from them.
Posted Jul 26, 2022 - 20:55 UTC
This incident affected: Environments (Exante Demo, Exante Live) and Market Data Feeds, Order Execution, Trading APIs, Trading Terminals, Web-site and Client Area.