All authorization and Exante site services are temporarily unavailable. affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 21:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 20:32 UTC
Investigating
This incident affects   Web-site and Client Area in Exante Live
Applications: Exante site
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Nov 22, 2023 - 20:31 UTC
This incident affected: Environments (Exante Live) and Web-site and Client Area.