This incident affects: Market Data and Order Execution Impact: Some clients may have seen missing price change indicators on certain exchanges and delays in order execution. affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 11:57 UTC

Identified

This incident affects   Trading Terminals in Exante Live
Applications: Broker Gateways
Severity:
Majorincident that affects an important service or functionality

 We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Jun 24, 2026 - 11:56 UTC
This incident affected: Environments (Exante Live) and Trading Terminals.