Clients may face incorrect values in the web platform
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 09:51 UTC
Identified
This incident affects Trading Terminals in Exante Live Trading
Severity:
Majorincident that affects an important service or functionality

We found a bug in our software and our software engineers are applying a fix now.
Posted Sep 29, 2021 - 08:47 UTC
This incident affected: Environments (Exante Live Trading) and Trading Terminals.