Services requiring authorization are not available affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted 2 years ago. Jun 03, 2023 - 20:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jun 03, 2023 - 18:02 UTC

Investigating

This incident affects   Trading Terminals,Web-site and Client Area in Exante Live
Applications: Clients Area,iOS Terminal PRO,Android PRO Terminal,ATP Desktop,GBXP iOS,GBXP site,GBXP Android
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted 2 years ago. Jun 03, 2023 - 18:02 UTC
This incident affected: Environments (Exante Live) and Trading Terminals, Web-site and Client Area.