Order proccessing issue, clients orders was rejected affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 15:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 28, 2023 - 14:41 UTC
Investigating
This incident affects   Order Execution in Exante Live
Applications: Broker Automation Engine,PostgreSQL
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Sep 28, 2023 - 14:40 UTC
This incident affected: Order Execution and Environments (Exante Live).