Problem with sending 2FA codes for multiple clients affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 15:20 UTC
Investigating
This incident affects   Trading Terminals,Web-site and Client Area in Exante Live
Applications: iOS Terminal PRO,Android PRO Terminal,ATP Desktop,Notification service
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Aug 05, 2024 - 14:31 UTC
This incident affected: Environments (Exante Live) and Trading Terminals, Web-site and Client Area.