Messages are being delivered with a delay affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Aug 02, 2024 - 17:00 UTC
Investigating
This incident affects   Trading Terminals,Web-site and Client Area in Exante Live
Applications: Clients Area, iOS Terminal PRO, Android PRO Terminal, ATP Desktop
Severity:
Majorincident that affects an important service or functionality

 We identified the root cause and we’re working to resolve the issue as soon as possible.
Posted Aug 02, 2024 - 14:59 UTC
This incident affected: Environments (Exante Live) and Trading Terminals, Web-site and Client Area.