Demo trading is unavailable for the newly created users. Affected: Exante Demo Trading
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 21:50 UTC
Identified
This incident affects Trading Terminals in Exante Demo Trading
Severity:
Majorincident that affects an important service or functionality

We found a bug in our software and our software engineers are applying a fix now.
Posted Nov 17, 2021 - 21:37 UTC
This incident affected: Environments (Exante Demo) and Trading Terminals.