The clients can face unavailability of margin info, list of accounts, historical/actual Account Summary, Trade Blotter data are not available in Trading terminals / Clients Area. Accounts interests are possibly affected affecting Exante Demo
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 12:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 12:48 UTC
Investigating
This incident affects   Order Execution in Exante Demo
Applications: BOCore
Severity:
Majorincident that affects an important service or functionality

 We identified the root cause and we’re working to resolve the issue as soon as possible.
Posted Sep 09, 2022 - 12:28 UTC
This incident affected: Environments (Exante Demo) and Order Execution.