Clients onboarding, settings change and withdrawals are unavailable. affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 14:47 UTC
Investigating
This incident affects   Card Transactions & Payments in Exante Live
Applications: CRM,Run UI,webpdf,Card processor
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Jan 09, 2024 - 14:46 UTC
This incident affected: Environments (Exante Live) and Card Transactions & Payments.