Historical data is unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 16:45 UTC
Investigating
This incident affects   Web-site and Client Area in Exante Live
Applications: Clients Area, UI Server, Feed Gateways, Notification service, Notification shaper, Run UI, webpdf, TickDB Smartproxy
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Nov 20, 2024 - 15:39 UTC
This incident affected: Market Data Feeds, Order Execution, Trading Terminals, Web-site and Client Area and Environments (Exante Live).