Delay in order placing and execution affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 18, 2024 - 06:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 05:25 UTC
Investigating
This incident affects   Order Execution in Exante Live
Applications: Broker Automation Engine
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Sep 18, 2024 - 05:24 UTC
This incident affected: Order Execution and Environments (Exante Live).