Algo trading is unavailable affecting Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 07:35 UTC
Investigating
This incident affects   Trading Terminals in Exante Live
Applications: ATP Desktop,Eggshell
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Sep 20, 2023 - 07:33 UTC
This incident affected: Environments (Exante Live) and Trading Terminals.