Order execution is unavailable for all CBOE option groups affecting Exante Demo,Exante Live
Incident Report for Exante
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2022 - 10:23 UTC
Investigating
This incident affects   Order Execution in Exante Demo,Exante Live
Applications: Broker Automation Engine
Severity:
Majorincident that affects an important service or functionality

 We found a discrepancy in data that affects our operations and applying a data update at the moment.
Posted Nov 07, 2022 - 10:07 UTC
This incident affected: Environments (Exante Demo, Exante Live) and Order Execution.