Authorization may be partially unavailable affecting Exante Live

Incident Report for Exante

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 12:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 12:03 UTC

Investigating

This incident affects   Trading Terminals,Web-site and Client Area in Exante Live
Applications: Clients Area,iOS Terminal PRO,ATP Desktop,Run UI
Severity:
Majorincident that affects an important service or functionality

 We identified a hardware problem in our infrastructure and our engineers are fixing it at the moment.
Posted Sep 21, 2023 - 12:00 UTC
This incident affected: Environments (Exante Live) and Trading Terminals, Web-site and Client Area.